设为首页收藏本站 官方微信

创幻股票

 找回密码
 注册

扫一扫,访问微社区

楼主: 捕捉犹豫

[通达信] 不为哗众取宠,发一个准确率很高的主图指标(无未来)

    [复制链接]
发表于 2010-12-4 19:16 | 显示全部楼层
谢谢源码分享。
回复 支持 反对

使用道具 举报

发表于 2010-12-4 19:26 | 显示全部楼层
嗯?真的不全?
回复 支持 反对

使用道具 举报

发表于 2010-12-4 19:33 | 显示全部楼层
谢谢楼主
回复 支持 反对

使用道具 举报

发表于 2010-12-4 19:42 | 显示全部楼层
谢谢楼主
回复 支持 反对

使用道具 举报

发表于 2010-12-4 19:59 | 显示全部楼层
回复 1# miyunzz


    8888888888888888888888888
回复 支持 反对

使用道具 举报

发表于 2010-12-4 20:03 | 显示全部楼层
学习一下,体会中。。。
回复 支持 反对

使用道具 举报

发表于 2010-12-4 20:20 | 显示全部楼层
ok
回复 支持 反对

使用道具 举报

发表于 2010-12-4 20:24 | 显示全部楼层
?????????
回复 支持 反对

使用道具 举报

发表于 2010-12-4 20:26 | 显示全部楼层
具体怎么用,自己去体会。
回复 支持 反对

使用道具 举报

发表于 2010-12-4 20:35 | 显示全部楼层
HLM1:=MA(HHV(H,485),17);
HLM2:=MA(HHV(H,222),17);
HLM3:=MA(HHV(H,96),17);
HLM4:=MA(LLV(L,485),17);
HLM5:=MA(LLV(L,222),17);
HLM6:=MA(LLV(L,96),17);
HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
HLMH:=HHV(HLM12,30);
关注:MA(IF(L<=LLV(L,13),(HLMH+HLM11*2)/2,0),3)/200,COLORFFFFFF;
DRAWTEXT(CROSS(关注,1.2),关注*0.5-6,'↑▲'),COLORFF00FF;
DRAWTEXT(CROSS(关注,4.5),关注,'买点出现'),COLOR00FFFF;
DRAWICON(CROSS(关注,7.0),关注*0.5-20,14);
回复 支持 反对

使用道具 举报

发表于 2010-12-4 20:37 | 显示全部楼层
没看到图中的强势狙击
回复 支持 反对

使用道具 举报

发表于 2010-12-4 20:41 | 显示全部楼层
ding一个  看看回了源码全不
回复 支持 反对

使用道具 举报

发表于 2010-12-4 20:41 | 显示全部楼层
Thank you...
回复 支持 反对

使用道具 举报

发表于 2010-12-4 20:51 | 显示全部楼层
谢谢楼主
回复 支持 反对

使用道具 举报

发表于 2010-12-4 21:12 | 显示全部楼层
不回复源码不全
回复 支持 反对

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 注册

本版积分规则



快速回复 返回顶部 返回列表