设为首页收藏本站 官方微信

创幻股票

 找回密码
 注册

扫一扫,访问微社区

查看: 1519|回复: 7

各位同仁寻求CDP指标

[复制链接]
发表于 2022-4-21 09:04 | 显示全部楼层 |阅读模式
求介绍cdp公式
回复

使用道具 举报

发表于 2022-4-21 20:38 | 显示全部楼层
CDP1:=REF(H+L+C,1)/3,COLORWHITE,LINETHICK1;
AH1:=CDP1+REF(H-L,1),COLORYELLOW,LINETHICK1;
NH1:=CDP1*2-REF(L,1),COLORLIRED,LINETHICK2;
AL1:=CDP1*2-REF(H,1),COLORLIGREEN,LINETHICK2;
NL1:=CDP1-REF(H-L,1),COLORRED,LINETHICK1;
DRAWTEXT(ISLASTBAR,NH1,'NH'),COLOR7B007B;
DRAWTEXT(ISLASTBAR,AL1,'AL'),COLOR066821;
DRAWTEXT(C>CDP1 AND AH1< REF(AH1,1),CDP1-0.2,'买'),COLORWHITE;
DRAWTEXT(C>NH1 AND NH1< REF(NH1,1),CDP1-0.1,'进'),COLORYELLOW;
{DRAWTEXT(C>CDP AND CDP< REF(CDP,1),CDP-0.2,'入'),COLORYELLOW;}
DRAWTEXT(C>CDP1 AND AH1< REF(AH1,1) AND NL1> REF(NL1,1),NL1,'买'),COLORCYAN;
CDP:EMA(EMA(CDP1,3),3),LINETHICK2;
AH:EMA(EMA(AH1,2),5),COLORYELLOW,LINETHICK1;
NH:EMA(EMA(NH1,2),5),COLORLIRED,LINETHICK2;
AL:EMA(EMA(AL1,2),5),COLORLIGREEN,LINETHICK2;
NL:EMA(EMA(NL1,2),5),COLORRED,LINETHICK1;
F:=100*(C-REF(C,1))/REF(C,1);
P1:=IF(C<REF(O,1) AND F<0,1,0);
P2:=IF(C<REF(O,2) AND F<0,1,0);
TT3:=P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1 ;
DRAWTEXT(CROSS(88,RSI),HIGH * 1.02,'顶'),COLOR00FFFF;
STICKLINE(TT3,OPEN,CLOSE,2.5,0),COLORYELLOW; {粉红块;}
F1:=IF(C>REF(C,1),100*VOL/CAPITAL,0);
F2:=IF(C<REF(C,1),100*VOL/CAPITAL,0);
XX:=-SUM(F2,5);
YY:=SUM(F1,5);
ZZ:=XX+YY;
DRAWTEXT(XX=ZZ,L-0.3,'★'),COLORYELLOW;
回复 支持 1 反对 0

使用道具 举报

发表于 2022-4-22 07:42 | 显示全部楼层
回复

使用道具 举报

 楼主| 发表于 2022-4-22 20:58 | 显示全部楼层
还是你最靓
回复 支持 反对

使用道具 举报

发表于 2022-4-24 14:15 | 显示全部楼层
回复

使用道具 举报

发表于 2022-4-26 06:53 | 显示全部楼层
回复

使用道具 举报

发表于 2022-4-27 09:20 | 显示全部楼层
回复

使用道具 举报

发表于 2022-5-5 07:13 | 显示全部楼层
回复

使用道具 举报

发表回复

您需要登录后才可以回帖 登录 | 注册

本版积分规则



快速回复 返回顶部 返回列表